Jump to content


Photo

Remodeling Card

Agricola

  • Please log in to reply
1 reply to this topic

#1 iceman

iceman

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 August 2017 - 06:12 PM

I have enjoyed playing Agricola on my iPad for many hours and have bought all of the extra decks for sale.  Last night, I tried to use the Remodeling card for the first time and I could not "remove a stable" so that I could change it into an extra wooden room. I had the 1 wood and 1 reed needed to play the Remodeling card and it was highlighted so that I could "use" it but when it said to "remove a stable" all I could do was put a finger on the stable and it wouldn't do anything. I tried dragging it off the board but that did not work.  I probably was doing something wrong but I am not sure what to try next. 

 

Can someone tell me how to "remove the stable" in that scenario so that I could replace it with the extra wooden room?

 

Thank you!



#2 gweis

gweis

    Playdek

  • Administrators
  • 418 posts

Posted 30 August 2017 - 09:11 PM

Did you try dragging the stable onto the lower left corner of the interface where your stable and fence counts are displayed?
That should trigger your selection.





Also tagged with one or more of these keywords: Agricola

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users