Jump to content
Sign in to follow this  
WLVA

bug report: Play Offline -> mostly white screen

Recommended Posts

I just opened Ascension to complete my set of expansions. Thanks for the Halloween sale! However, I encountered a serious display bug in the "Play Offline" screen -- see attached image.

 

[EDIT: I can't figure out how to attach images. I couldn't drop an image into this window, and a Flickr URL was rejected.]

 

I can touch the screen to play games, but I'm doing so completely blindly. Please advise.

 

iOS 8.0.2

iPad 3 Wi-Fi

Share this post


Link to post
Share on other sites

This sounds odd. Can you check to see if your Ascension is currently up to date? The latest version number for the game is 1.8.3.

 

As for uploading images, you can't do it directly through the site, however you are able to do it if you have a URL. I would suggest using http://imgur.com/ as it is the easiest and does not require an account unless you want to make one. If you could upload screens onto imgur and post the links here, that would help us out in understanding this issue better. Thanks WLVA!

Share this post


Link to post
Share on other sites

Hey WLVA,

 

Is this the only screen that is an issue?

 

It looks like you have a game going so you may want to wait until you finish it, but our first suggestion would be to delete the app and re-download it, if you haven't already.

 

We'll start looking to replicate the issue.

Share this post


Link to post
Share on other sites

Yes, this is the only screen that is an issue. Although the app does crash more often these days.

 

In one of my games, I had constructed a deck so that I could play the same turn indefinitely. I can't remember exactly how it was built, but I kept it saved because I found it entertaining. Maybe that's part of the screen problem? I certainly scored a lot of points, although not as many as on that screenshot. However, the display had not been a problem with earlier versions of the app.

Share this post


Link to post
Share on other sites

I also have this bug.  

 

I have had a couple of solo games saved for a while now for various reasons.  At least one of them is an infinite turn game.

 

 

If I tap around the screen I can either stumble into an old game (which seems to consistently crash for some of the games I have saved) or I can stumble into an old game that does load, or I can stumble into a new game, thankfully.  

 

Also thankfully I mostly play online, but I would like to get this resolved.  I'll try deleting and reloading tonight when I'm back on wifi.  I am on the latest update.  I know I am for sure because I play online turns every day.  I just played a turn yesterday where I used the new mega hero to kill a monster in all 6 slots at once.  Honor points are like 45 to 10 right now.  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×