Jump to content
Dan Someone

Can't log in to iOS version

Recommended Posts

No, I haven't tried previously or from the Steam version.

 

I briefly got a cursor in the text box and the on-screen keyboard once when I tapped, but when I tried to type on my external keyboard (Logitech keyboard/case w/Bluetooth), it disappeared and I could not get a cursor in the text box (or on-screen keyboard) after that.

Share this post


Link to post
Share on other sites

Yes, that seems to be the issue. If I turn off Bluetooth so my iPad is not connected to the external keyboard, I get the on-screen keyboard and can log in. (Note: Same issue with in-game chat.)

 

TS is one of a very small number of apps where I have seen this. I hope there's a relatively easy fix. I can't be the only one who prefers a physical keyboard to the touchscreen keyboard.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...