Jump to content
Cookie_Problem

Android 1.1.1 update crashes turn 1 for me

Recommended Posts

After updating to 1.1.1 on both my nexus 6p and acer r11 chromebook running play store apps, Twilight struggle now crashes within 5 to 30 seconds of turn 1, often in the headline phase.  I've tried uninstalling and reinstalling on both devices and get the same crash.  Anyone else seeing this?  Any troubleshooting steps I can take?  Previous versions worked on both devices.  

Share this post


Link to post
Share on other sites

The game updated to 1.1.1.027 yesterday for me.  I had been on 1.1.1.014.  I had a beta version earlier when the chromebook wouldn't even start the game so I guess I still am getting beta versions?

 

I was able to play a full game on my chromebook last night when previously on 014 I would hardly ever make it to the headline phase.  The game would crash during the initial influence placement most of the time.  So whatever was causing the crash seems to have been resolved.  

 

I also tested on my nexus 6p and got through turn 1 so I think it is fixed there too. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×