Jump to content
iceman

Remodeling Card

Recommended Posts

I have enjoyed playing Agricola on my iPad for many hours and have bought all of the extra decks for sale.  Last night, I tried to use the Remodeling card for the first time and I could not "remove a stable" so that I could change it into an extra wooden room. I had the 1 wood and 1 reed needed to play the Remodeling card and it was highlighted so that I could "use" it but when it said to "remove a stable" all I could do was put a finger on the stable and it wouldn't do anything. I tried dragging it off the board but that did not work.  I probably was doing something wrong but I am not sure what to try next. 

 

Can someone tell me how to "remove the stable" in that scenario so that I could replace it with the extra wooden room?

 

Thank you!

Share this post


Link to post
Share on other sites

I can confirm that in certain situations this is bugged. I currently have one game where dragging the stable to the lower left corner did allow remodeling, in a second game, I am unable to remove the stable no matter where I drag it to.

 

I believe it has to do with placing the stable at the position above your starting 2 rooms. I have not had this issue with other stable placements but have encountered the stable issue twice when it is in the position above the starting 2 rooms.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...